[S100] Bugs / Solutions...

Aller en bas

[S100] Bugs / Solutions...

Message  Sebo77 le Ven Jan 25, 2013 2:36 am

Je créé ce post pour remonter les divers bugs que nous pouvons rencontrer lors de l'utilisation de l'autoradio S100 et voir si certains aurait peut-etre trouvé une solution...

Pour ma part, j'ai trouvé un bug avec la mémorisation des fréquences de la radio...
J'arrive bien à les mémoriser mais je me suis rendu compte que quand les options AF et TA sont activées, je n'arrive pas à sélectionner les fréquences mémorisées. Quand je clique sur l'une d'elle, soit elle reste sur la fréquence en cours, soit elle bascule sur la fréquence au-dessus/en-dessous, voire même l'ancienne fréquence mémorisée... Dès que je désactive les options AF et TA, plus aucun problème, la sélection se fait normalement...

Sinon, y'a toujours un bug sur la configuration de la connexion 3G. En effet, j'arrive bien à configurer l'APN mais celui-ci ne reste pas mémorisé... Dès que j'éteins l'autoradio, c'est l'APN par défaut (3GNET) qui s'affiche...

Je précise que j'ai effectué la mise à jour du 17 janvier sans succès...

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  thomious le Ven Jan 25, 2013 4:39 am

mis je viens de tester aujourd'hui de connecter mon tel sony xperia minipro en usb avec partage de connexion internet mais sans aucun succès! j'ai essayer avec le partage par connexion wifi mais pareil l'autoradio ne reconnait pas!

Quelqu'un a t-il déjà réussi?



thomious

Posts : 18
Join date : 18/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Ven Jan 25, 2013 10:59 am

Alors moi, j'ai essayé avec mon HTC Sensation (sous Android) connecté en USB et ça ne marche pas car ça demande des drivers...

Pour le WIFI, il faut y connecter une clé WIFI et seule certaine sont reconnu par l'autoradio. Celle-ci semble bien fonctionner : EDIMAX EW-7711UMn

Perso, j'y ai branché une clé 3G et pris une carte SIM avec forfait prépayé chez B&You. Ca m'a couté 5 euros de carte SIM et depuis 2 mois, je n'ai consommé que 4Mo, soit rien du tout, en sachant que le Mo est à 5 cents... Donc avec une recharge de 10 euros, j'en ai pour un bout de temps, en sachant que la validité est illimité...

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  thomious le Ven Jan 25, 2013 11:05 am

Interessant ta clé 3g, demain j'essai de connecter une clé wifi qui me serre plus! Du coup avec internet tu a l'info trafic avec primo?

thomious

Posts : 18
Join date : 18/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Ven Jan 25, 2013 11:25 am

Oui effectivement, j'ai l'info traffic sous Primo mais je le trouve light comparé à celui du TMC par la radio (pas d'évènement de travaux, d'accidents...).

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  thomious le Ven Jan 25, 2013 11:38 am

pour toi ça vaut le coup de l'avoir quand même le traffic info?
tu a quoi comme cl 3G?

thomious

Posts : 18
Join date : 18/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  thomious le Sam Jan 26, 2013 8:25 am

Par contre même avec la mise a jour j'ai toujours mon probleme avec la musique par usb quand je l'ecoute en meme temps que le GPS!
au bout de 30 km env plus de musique elle ce bloque entre un changement de piste! est_que d'autre on le problème?

thomious

Posts : 18
Join date : 18/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Dim Jan 27, 2013 9:43 am

Maintenant que tu me le dis, je sais que ça a effectivement dû m'arriver qq fois (et des fois, c'est le changement de piste qui est super long).

Il faudrait qu'on regarde sur quel type de fichier ça bloque (mp3, wma, biterate...).

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  thomious le Dim Jan 27, 2013 10:51 am

Moi c'est des mp3! J'essaierai de faire un teste en les convertissant plus!

thomious

Posts : 18
Join date : 18/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Dim Jan 27, 2013 12:05 pm

Pour la clé 3G, c'est une Huawei E160 fournit par SFR il y a quelques années...

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  thomious le Lun Jan 28, 2013 7:03 am

Sebo77 a écrit:Je créé ce post pour remonter les divers bugs que nous pouvons rencontrer lors de l'utilisation de l'autoradio S100 et voir si certains aurait peut-etre trouvé une solution...

Pour ma part, j'ai trouvé un bug avec la mémorisation des fréquences de la radio...
J'arrive bien à les mémoriser mais je me suis rendu compte que quand les options AF et TA sont activées, je n'arrive pas à sélectionner les fréquences mémorisées. Quand je clique sur l'une d'elle, soit elle reste sur la fréquence en cours, soit elle bascule sur la fréquence au-dessus/en-dessous, voire même l'ancienne fréquence mémorisée
... Dès que je désactive les options AF et TA, plus aucun problème, la sélection se fait normalement...

Sinon, y'a toujours un bug sur la configuration de la connexion 3G. En effet, j'arrive bien à configurer l'APN mais celui-ci ne reste pas mémorisé... Dès que j'éteins l'autoradio, c'est l'APN par défaut (3GNET) qui s'affiche...

Je précise que j'ai effectué la mise à jour du 17 janvier sans succès...



j'ai fait le teste et j'ai le même problème que toi!
en coupant AF on perd le rds!

thomious

Posts : 18
Join date : 18/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  grand max le Jeu Jan 31, 2013 12:00 pm

Bonjour a tous, j'ai remarqué un changement sur mon poste:
lorsque je coupe le contact en remettant le contact le poste m'affiche l'ecran d'accueuil alors qu'avant il me lancé directement le media en cour (mais ca fonctionne avec un cd)
je ne pense pas que ca soit un probleme d'alimentation car lorsque je lance le media je retombe exactement au moment ou j'ai coupé.

y as t il un reglage qui fait que le media se lance en mettant le contact que j'aurais enlevé?

grand max

Posts : 7
Join date : 02/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  thomious le Ven Fév 01, 2013 3:11 am

thomious a écrit:Par contre même avec la mise a jour j'ai toujours mon probleme avec la musique par usb quand je l'ecoute en meme temps que le GPS!
au bout de 30 km env plus de musique elle ce bloque entre un changement de piste! est_que d'autre on le problème?

j'ai fait le test avec une carte sd + gps et la c'est différent la musique ce met en pause de temps en temps! du coup obligé de retourner sur media pour remettre lecture! quelqu'un d'autre a fait le test?

thomious

Posts : 18
Join date : 18/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  JLL94 le Lun Fév 04, 2013 4:59 am

Bonjour,

J'ai été dirigé vers ce post, car j'aurais voulu avoir des informations sur la possibilité de mettre une clé WIFI. En fait, la clé est-elle reconnu automatiquement ou l'installation d'un driver est nécessaire ? si oui quel driver sous WinCE6 ?

Merci par avance du retour

Cdlt

JLL94

Posts : 11
Join date : 04/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Lun Fév 04, 2013 10:22 am

Pour la clé WIFI, il faut que tu prennes celle dont j'ai donné le nom plus haut.

Tu peux essayer avec une autre clé mais si quand tu la branches, il te demande le nom d'un pilote, c'est que c'est mort. Car vu qu'on ne peut pas accéder à la partie WinCE, c'est assez chaud pour y installer des drivers. Il faut d'ailleurs que des drivers pour WinCE ait été développé par le constructeur, ce qui n'est pas gagné non plus!!

De plus, il ne faut pas oublier que le système est en chinois et non en anglais... Alors quid de la compatibilité des drivers anglais/chinois...

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  JLL94 le Mar Fév 05, 2013 5:17 am

Ok Merci !

il s'agit donc de la clé EDIMAX EW-7711UMn qui n'aurait pas besoin de driver (ou que le driver fasse partie du Win CE).
En fait je souhaiterais faire un pont wifi avec mon portable pour avoir accès à l'internet sans passez par une clé 3G.
Avez-vous déjà fait cette manip ? Rolling Eyes

Merci par avance du retour

Cdlt

JLL94

Posts : 11
Join date : 04/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Mar Fév 05, 2013 6:20 am

Ou, ça serait cette clé là qui fonctionnerai sans drivers additionnel.

Perso, je ne l'ai pas testé mais je l'ai lu sur le forum mioskins (sur le fait du fonctionnement de cette clé 3G).

Pour l'histoire de pont en wifi, je l'ai fait plusieurs fois entre mon pc portable et mon téléphone et ça marche sans pb! Donc il n'y a pas de raison que ça ne marche pas avec l'autoradio Wink

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  gosby92 le Dim Fév 10, 2013 8:18 pm

je confirme pour avoir testé cette clé que cela fonctionne avec le telephone configuré en hotspot, par contre il faut refaire la connexion au point d acces wifi a chaque redemarrage du poste

gosby92

Posts : 3
Join date : 01/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Lun Fév 11, 2013 10:01 am

Bonne nouvelle!!

Il ne garde rien en mémoire? Ca ne marche pas si tu cliques juste sur "connecter" (donc avec les paramètres par défaut)?

Car je sais qu'en 3G, il ne garde pas les paramètres mais ça marche quand même...

Sinon, pour faire un retour sur la mise à jour du 17, je confirme que celle-ci rend l'autoradio plus stable. Je n'ai pas encore eu de plantage alors que c'était régulier avec les anciennes versions.

A voir dans le temps!!

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  gosby92 le Mar Fév 19, 2013 7:53 pm

il faut sélectionner ton wifi a chaque fois et ne pas mettre de cle wep pour gagner du temps

gosby92

Posts : 3
Join date : 01/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Lun Avr 01, 2013 9:53 am

Je remonte ce post car je viens de découvrir une astuce pour garder en mémoire les paramètres 3G (et peut-etre en WIFI...).

Une fois votre clé branchée et configurée sur l'autoradio, il faut cliquer sur "Stockage" en bas à gauche... En fait, ça sauvegarde les paramètres...

@Liberty: il est indiqué dans la description du S100 sur votre site qu'on peut branché à l'autoradio un clavier USB. J'ai essayé sur les 2 ports disponibles (celui pour la clé USB et celui pour la clé 3G/WIFI) et mon clavier n'est jamais reconnu. Y'a une astuce?

Sinon, si ça intéresse des personnes, j'ai mis à jour le fichier de traduction française. Si vous le voulez, dites le moi. Par contre pour le moment, il faut forcement refaire une MAJ complète pour mettre à jour ce fichier. Je n'ai pas encore trouvé comment copier seulement ce fichier dans la mémoire NAND...

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  LIBERTY le Lun Avr 01, 2013 5:52 pm

et bien effectivement j'ai posé la question à l' usine il y a quelque temps à propos de ce clavier USB. Et la réponse a été : " Fonction pas encore disponible, sera intégrée dans une future mise à jour"...

avatar
LIBERTY
Admin

Posts : 173
Join date : 29/12/2012

Voir le profil de l'utilisateur http://liberty-forever.forumtl.com

Revenir en haut Aller en bas

gps et musique

Message  realbob le Mer Avr 17, 2013 10:20 pm

Bonjour,

après quelques recherches pour avoir la musique de Mon Iphone via le Bluetooth, tout en ayant le GPS à l'écran... en effet lorsque je bascule du mode lecture vers le GPS la musique se coupe.
Grâce à l'administrateur, j'ai trouvé une soluce, grâce à l'option "pip" en écran scindé.
J'aimerais savoir si il est possible d'avoir le GPS en plein écran et la musique (via le bluetooth) en lecture.

Merci

PS : autoradio GTC 004 série s100

realbob

Posts : 3
Join date : 31/03/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  LIBERTY le Mer Avr 17, 2013 11:06 pm

Touchez la partie GPS de l'écran , un sous menu vous permet d'agrandir l' image
avatar
LIBERTY
Admin

Posts : 173
Join date : 29/12/2012

Voir le profil de l'utilisateur http://liberty-forever.forumtl.com

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  realbob le Ven Avr 19, 2013 4:10 am

Pas de problème pour ça, le GPS passe en plein écran, mais la musique se coupe ??!!
Il doit y avoir un parametrage qui m'échappe !!!!

Merci

realbob

Posts : 3
Join date : 31/03/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Mer Déc 04, 2013 2:01 am

Bonjour Georges,

Il traine sur le net une mise à jour pour le S100 du mois d'octobre. Etes-vous au courant?

Merci.

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  LIBERTY le Ven Déc 06, 2013 1:33 am

Il en traîne plusieurs et cela nous empoisonne sérieusement.

Car la mise à jour est spécifique d' un modèle S100 précis ( une mise à jour C004 n'est pas utilisable sur un autre C***, sous peine de gros problèmes)

De plus depuis quelque temps, la mise à jour nécessite le numéro de référence qui se trouve sur l'étiquette blanche du poste, car il y a eu plusieurs modifications de composants depuis le lancement.

Donc prudence! Nous allons devoir refuser de dépanner les utilisateurs qui utilisent des mises à jour non fournies par nous expressément pour leur cas personnel, car c'est un vrai massacre!!!
avatar
LIBERTY
Admin

Posts : 173
Join date : 29/12/2012

Voir le profil de l'utilisateur http://liberty-forever.forumtl.com

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Ven Déc 06, 2013 2:10 am

La mise à jour que j'ai trouvé semble fonctionner sur le S100 C004 (testé par plusieurs personnes). Elle date du 23 Septembre dernier et la version est la v1.11.7.0.

A tout hasard, auriez-vous une mise à jour (plus récente que celle de janvier dernier) pour les tout 1er modèle de S100 C004 (celui avec l'interface d'origine et sans le parrot)?

Car si ça pouvait corriger qq bugs (pas de mémoire sur les fichiers MP3 quand on éteint le poste, lecture des MP3 complètement aléatoire, bug sur la mémorisation des fréquences radio...).

Merci

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  LIBERTY le Ven Déc 06, 2013 2:14 am

la lecture aléatoire des mp3 reste un problème aujourd'hui e,core!

Si vous pouvez me donner le fameux numùéro dont je faisais mention, je demanderai une MAJ à l' usine
avatar
LIBERTY
Admin

Posts : 173
Join date : 29/12/2012

Voir le profil de l'utilisateur http://liberty-forever.forumtl.com

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Ven Déc 06, 2013 2:17 am

Est-ce qu'on peut trouver ce numéro sans démonter l'autoradio?
Ou peut-etre faut-il seulement le numéro de série?

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  LIBERTY le Ven Déc 06, 2013 2:20 am

non c'est un numéro spécifique sur une étiquette, je vais vérifier si le nr de série suffit
avatar
LIBERTY
Admin

Posts : 173
Join date : 29/12/2012

Voir le profil de l'utilisateur http://liberty-forever.forumtl.com

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Sebo77 le Mar Avr 22, 2014 11:57 pm

Pour info,

Roadnav vient de créer un forum où on peut avoir des update de nos appareils (S100 et S150).

L'adresse est http://www.roadnav.com/

Personnellement, j'ai fait leur dernière mise à jour mais je ne la trouve pas géniale (appareil plus long à mettre la musique en route quand on l'allume et idem quand on l'éteint, fichier de traduction qui a été modifié, donc difficile à corriger...). Je la déconseille donc pour le moment.

Sebo77

Posts : 39
Join date : 04/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  LIBERTY le Mer Avr 23, 2014 1:30 am

Notez que le site roadnav.com n'est ni de près ni de loin cautionné par l' usine dont le seul site reste www.roadnav.cn

Le site en question est monté par des personnes sans rapport avec l' usine.

De plus, une mise à jour n'est valable que pour un modèle précis. Or des mises à jours glanées sur internet circulent sur les forums et font des dégâts quand elles sont appliquées sans discernement ( et c'est fréquent)

avatar
LIBERTY
Admin

Posts : 173
Join date : 29/12/2012

Voir le profil de l'utilisateur http://liberty-forever.forumtl.com

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  thomious le Dim Nov 23, 2014 6:39 am

Bonjour,

moi je suis toujours embêté avec la radio qui a du mal a capter et la musique qui se coupe quand elle est lancé en même temps que le gps! avez vous de nouvelle mise a jour qui corrige se problème?
merci

thomious

Posts : 18
Join date : 18/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [S100] Bugs / Solutions...

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum